Linux Unzip need PK compat. v6.3 (can do v4.6)

Einige Linux User wundern sich vll. über diese Fehlermeldung, diese kommt zb. bei wheezy und jessie vor wenn man versucht ein komprimiertes Zip-File zu entpacken.

$: unzip files.zip
Archive: files.zip
skipping: files/foo.bar need PK compat. v6.3 (can do v4.6)

Aber es gibt einen ganz simplen Workaround beziehungsweise eine einfache Lösung für dieses Problem.

$: aptitude install p7zip-full
$: 7z e files.zip

und schon kommt man einfach an die benötigten Daten.

Kategorie(n): Allgemein

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.